Commit fd43fa58 authored by Eduardo L. Buratti's avatar Eduardo L. Buratti

Fix istanbul error about the typescript transpiler

parent 5a85ab96
......@@ -7,7 +7,7 @@
"postinstall": "typings install",
"start": "node index",
"pretest": "tslint -s node_modules/tslint-stylish -t stylish src/**/*.ts test/**/*.ts",
"test": "istanbul cover -x \"**/*.spec.ts\" -e .ts _mocha",
"test": "ts-node node_modules/istanbul/lib/cli.js cover -x \"**/*.spec.ts\" -e .ts _mocha",
"show-coverage": "xdg-open coverage/lcov-report/index.html",
"doc-api": "raml2html -i specs/blendb-api-v1.raml -o doc/api-v1-reference.html"
},
......
......@@ -7,5 +7,4 @@
--slow 300
--check-leaks
--globals expect
--compilers ts:ts-node/register
./src/**/*.spec.ts
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment