Commit 98f0f855 authored by Bruno Nocera Zanette's avatar Bruno Nocera Zanette

fix ActiveSupport dependency to work with Rails5.0

parent 4f38ab59
......@@ -22,7 +22,7 @@ Gem::Specification.new do |spec|
spec.add_runtime_dependency "resource_kit", "~> 0.1.4"
spec.add_runtime_dependency "faraday", "~> 0.9.2"
spec.add_runtime_dependency "net-http-persistent", '~> 2.9', '>= 2.9.4'
spec.add_runtime_dependency "activesupport", '~> 4.2', '>= 4.2.0'
spec.add_runtime_dependency "activesupport", '>= 4.2.0'
spec.add_development_dependency "bundler", "~> 1.10"
spec.add_development_dependency "rake", "~> 10.0"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment