Commit c2318522 authored by Klismann Smoger Mottin's avatar Klismann Smoger Mottin Committed by Adriano Luz

DEBIAN/control: Added pulseaudio to the conflicts list

Pulseaudio needs to be removed so that LE will play audio correctly.
Signed-off-by: Klismann Smoger Mottin's avatarKlismann Smoger Mottin <ksm09@inf.ufpr.br>
Signed-off-by: 's avatarAdriano Luz <al08@c3sl.ufpr.br>
parent c7d46bbf
......@@ -5,7 +5,8 @@ Architecture: i386
Section: main
Priority: important
Conflicts: vlc (<< 1.0.6-1ubuntu1.4userful), vlc (>> 1.0.6-1ubuntu1.4userful),
vlc-nox (<< 1.0.6-1ubuntu1.4userful), vlc-nox (>> 1.0.6-1ubuntu1.4userful)
vlc-nox (<< 1.0.6-1ubuntu1.4userful), vlc-nox (>> 1.0.6-1ubuntu1.4userful),
pulseaudio
Depends: acidrip, acl, acpi, adept, apmd, amsn,
apport-qt, aptoncd, audacity, avidemux, binfmt-support, binutils,
binutils-static, blinken, bluez-utils, cabextract,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment