Commit 75e72d95 authored by Eduardo T. Bergamini's avatar Eduardo T. Bergamini

Refs #1294, Review all packages architectures

Some packages have been changed to support both 32-bit and 64-bit architecture
Signed-off-by: 's avatarEduardo T. Bergamini <eduardobergamini20@gmail.com>
parent 05a09d47
......@@ -4,7 +4,7 @@ Section: main
Version: 0.0.21
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Linux Educacional 5.0 default programs
Architecture: i386
Architecture: all
Depends: vim, audacity, gstreamer0.10-plugins-bad,
gstreamer0.10-plugins-bad-multiverse, gstreamer0.10-plugins-ugly, planner,
smbfs, squeak-vm, squeak-image3.9, geogebra, gstreamer0.10-alsa, vlc-nox,
......
......@@ -4,6 +4,6 @@ Section: main
Version: 1.1.11
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Linux Educacional 5 internet browser, Mozilla Firefox, and its plugins.
Architecture: i386
Architecture: all
Pre-Depends: firefox
Depends: firefox-locale-pt, flashplugin-installer, totem-mozilla, icedtea-6-plugin, xul-ext-ubufox
......@@ -4,5 +4,5 @@ Section: main
Version: 0.0.26
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Configuration scripts for Linux Educacional 5
Architecture: i386
Architecture: all
Depends: gnome-shell
......@@ -4,6 +4,6 @@ Section: main
Version: 0.0.14
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Linux Educacional 5.0 default user creation
Architecture: i386
Architecture: all
Depends: le-greeter, le-interface, le-search, le-edubar, le-conf,
le-autoupgrade, le-apps, le-browser, le-help
......@@ -4,5 +4,5 @@ Section: main
Version: 0.0.6
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Linux Educacional 5 help.
Architecture: i386
Architecture: all
Depends: yelp
......@@ -2,7 +2,7 @@ Package: le-install-fallback
Priority: important
Section: main
Version:
Architecture: i386
Architecture: all
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Depends: python (>=2.7), python-apt, python-qt4
Description: Application to help LE users to install educational contents
......@@ -4,5 +4,5 @@ Section: main
Version: 0.0.72
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: GNOME 3 user interface and desktop configuration for Linux Educacional 5.
Architecture: i386
Architecture: all
Depends: gnome-shell, xcompmgr, indicator-applet, ejecter
......@@ -4,7 +4,7 @@ Section: main
Version: 0.0.5
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Linux Educacional 5.0 default programs
Architecture: i386
Architecture: all
Depends: vim, wbrazilian, wportuguese, libreoffice, language-pack-gnome-pt,
poppler-data, file-roller, geogebra, tuxmath, tuxpaint, step, parley,
synaptic, gimp, gnuchess, kdegames, audacity, vlc, kturtle, aisleriot
......@@ -4,6 +4,6 @@ Section: main
Version: 0.0.0
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Linux Educacional 5.0 default user creation
Architecture: i386
Architecture: all
Depends: le-greeter, le-interface, le-search, le-edubar, le-conf,
le-autoupgrade, le-light-apps, le-browser, le-help
......@@ -4,7 +4,7 @@ Section: main
Version: 0.0.12
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Userful multiplier for Linux Educacional 5
Architecture: i386
Architecture: all
Pre-Depends: le-users (>=0.0.12), userful-multiseat
Depends: fakeroot, dkms, xserver-xorg-video-fbdev, xserver-xorg-video-dummy,
xserver-xorg-input-void, python-crypto, python-gudev, python-psutil,
......
Package: le-plymouth-theme-text
Source: plymouth
Version: 0.0.4
Architecture: i386
Architecture: all
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Installed-Size: 72
Depends: libc6 (>= 2.1.3), libplymouth2 (>= 0.8.0~-13~ppa1), plymouth
......
......@@ -2,7 +2,7 @@ Package: le-pregao-232012-form
Priority: optional
Section: main
Version: 1.0.13
Architecture: all
Architecture: i386
Depends: openjdk-7-jre
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Termo de Aceitação do Proinfo Urbano
......
Package: le-pregao-232012-servidor
Version: 0.0.8
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Architecture: i386
Architecture: all
Section: main
Priority: important
Depends: kino, le-vlc-captura, xawtv
......
Package: le-pregao-232012
Version: 0.0.15
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Architecture: i386
Architecture: all
Section: main
Priority: important
Depends: dkms, epson-inkjet-printer-workforce-635-nx625-series,
......
Package: le-proinfodata-installer
Version: 1.2.7
Maintainer: <proinfodata@c3sl.ufpr.br>
Architecture: i386
Architecture: all
Section: main
Priority: important
Depends: dialog, wget, passwd, sudo, cron, bash, coreutils
......
......@@ -4,5 +4,5 @@ Section: main
Version: 0.0.14
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Linux Educacional 5.0 default user creation
Architecture: i386
Architecture: all
Pre-depends: le-greeter
......@@ -2,7 +2,7 @@ Package: le-vlc-captura
Version: 1.0.12
Section: misc
Priority: optional
Architecture: i386
Architecture: all
Depends: vlc, v4l-conf
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Permite ao usuário escolher qual será o dispositivo de captura para o VLC, entre a WebCam e o Dispositivo de Captura Padrão
Package: ubiquity-frontend-gtk-le
Source: ubiquity-le
Version: 0.0.11
Architecture: i386
Architecture: all
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Installed-Size: 716
Depends: libc6 (>= 2.3.6-6~), libcairo2 (>= 1.2.4), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.28.0), libgstreamer-plugins-base0.10-0 (>= 0.10.23), libgstreamer0.10-0 (>= 0.10.0), libgtk-3-0 (>= 3.0.0), libgudev-1.0-0 (>= 165), libindicator3-7, libx11-6, python (>= 2.7.1-0ubuntu2), ubiquity-le (>= 2.0.0), python-dbus, gir1.2-gtk-3.0, gir1.2-gdkpixbuf-2.0, gir1.2-gstreamer-0.10, gir1.2-soup-2.4, gir1.2-vte-2.90, gir1.2-webkit-3.0, iso-codes, x-window-manager, gksu, gir1.2-xkl-1.0, gir1.2-timezonemap-1.0, python-libxml2, python-cairo, python-gi-cairo, gir1.2-appindicator3-0.1, gstreamer0.10-plugins-good, busybox-static | busybox
......
Package: ubiquity-le
Version: 2.0.31
Architecture: i386
Architecture: all
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Installed-Size: 14193
Depends: libc6 (>= 2.15), libdebconfclient0 (>= 0.145), libdebian-installer4 (>= 0.79ubuntu2), libiw30 (>= 30~pre1), libparted0debian1 (>= 2.2-1), libxml2 (>= 2.7.4), debconf (>= 1.4.72ubuntu5), upstart-job, python (>=2.7.1-0ubuntu2), ubiquity-frontend-le, ubiquity-le-artwork, laptop-detect, lsb-release, ubiquity-casper, python-apt (>= 0.7.100.3~), console-setup (>= 1.70ubuntu5), iso-codes, passwd, adduser, os-prober, rdate, ntfs-3g (>= 1:2011.1.15AR.4+2011.4.12-1) | ntfsprogs, ecryptfs-utils, cryptsetup, python-pyicu (>= 1.0), reiserfsprogs, language-selector-common (>= 0.4.16), archdetect-deb, dpkg-repack, apt-clone, wget, grub-common, realpath, dbus-x11
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment