Commit 78bd141a authored by Diego Pasqualin's avatar Diego Pasqualin

le-browser: Firefox version is now fixed to 19.0

This will prevent problems with the constant firefox update, which makes the
modules fail.
parent cc1444ce
......@@ -5,4 +5,5 @@ Version:
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Linux Educacional 5 internet browser, Mozilla Firefox, and its plugins.
Architecture: i386
Depends: firefox, firefox-locale-pt, flashplugin-installer, totem-mozilla, icedtea-6-plugin, xul-ext-ubufox
Pre-Depends: firefox (= 19.0+build1-0ubuntu0.12.04.1)
Depends: firefox-locale-pt, flashplugin-installer, totem-mozilla, icedtea-6-plugin, xul-ext-ubufox
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment