le-browser: Remove strict dependency of firefox (currently set to 19.0)

This restriction was necessary due to problems with moonlight extension,
which is no longer supported by the community and was removed from
le-browser too.
parent 1f42676b
......@@ -5,5 +5,5 @@ Version:
Maintainer: LE Maintainer <le-maintainer@c3sl.ufpr.br>
Description: Linux Educacional 5 internet browser, Mozilla Firefox, and its plugins.
Architecture: i386
Pre-Depends: firefox (= 19.0+build1-0ubuntu0.12.04.1)
Pre-Depends: firefox
Depends: firefox-locale-pt, flashplugin-installer, totem-mozilla, icedtea-6-plugin, xul-ext-ubufox
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment