Commit 6dc8b8f1 authored by Alessandro Elias's avatar Alessandro Elias
Browse files

Merge branch 'rc-1.1.0' into 'master'

Rc 1.1.0

See merge request !15
parents 30e2c79d 9cfc299c
......@@ -22,7 +22,7 @@ test:
- regular
script:
- apt-get update && apt-get install -y wget
- echo "deb http://repo.c3sl.ufpr.br/le6/ testing main" > /etc/apt/sources.list.d/le6.list
- echo "deb http://repo.c3sl.ufpr.br/le6/ unstable main" > /etc/apt/sources.list.d/le6.list
- wget -O- http://repo.c3sl.ufpr.br/le6/le.c3sl.ufpr.br.key | apt-key add -
- echo "Installation test:"
- apt-get update && DEBIAN_FRONTEND=noninteractive apt-get -y install $(pwd)/build/*.deb language-pack-gnome-pt language-pack-pt-base
......
le-live-all (1.1.0) unstable; urgency=medium
* debian/control:
- New uploader
- Add le-core to dependencies
-- Lucas Sulzbach <lesuporte@c3sl.ufpr.br> Mon, 26 Nov 2018 08:45:33 -0200
le-live-all (1.0.0) unstable; urgency=medium
* Updated version for internal control
......
......@@ -2,14 +2,14 @@ Source: le-live-all
Section: metapackages
Priority: optional
Maintainer: C3SL <contato@c3sl.ufpr.br>
Uploaders: Daniel Bissani Furlin <dbf15@c3sl.ufpr.br>
Uploaders: Daniel Bissani Furlin <dbf15@c3sl.ufpr.br>, Lucas Sulzbach <ls17@c3sl.ufpr.br>
Build-Depends: debhelper (>=9)
Standards-Version: 3.9.8
Vcs-Git: https://gitlab.c3sl.ufpr.br/le6/le-all-live.git
Package: le-live-all
Architecture: all
Depends: ${misc:Depends}, casper, discover, le-ubiquity-slideshow, libdebian-installer4, lupin-casper, os-prober, ubiquity, ubiquity-frontend-gtk, user-setup
Depends: ${misc:Depends}, casper, discover, le-ubiquity-slideshow, libdebian-installer4, lupin-casper, os-prober, ubiquity, ubiquity-frontend-gtk, user-setup, le-core
Replaces: le-conf
Conflicts: le-conf
Description: This metapackage install all package needed in le-live
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment