Merge branch 'rc-1.0.0' into 'develop'

SCRUM#642: Deactivate the extension of the particular version of LE.

See merge request !6
6 jobs for rc-1.0.1 in 6 minutes and 30 seconds (queued for 1 second)
latest
Status Job ID Name Coverage
  Lint
passed #33751
ubuntu regular
linter_javascript

00:01:10

passed #33750
debian-packaging
linter_shell

00:00:12

 
  Build
passed #33752
ubuntu regular
build

00:02:49

 
  Test
passed #33753
ubuntu regular
test

00:02:15

 
  Deploy
failed #33782
debian-packaging
deploy_for_testing

00:00:14

failed #33754
debian-packaging
deploy_for_testing

00:00:14

 
Name Stage Failure
failed
deploy_for_testing Deploy
Reading state information...
dput is already the newest version (0.12.1).
ssh is already the newest version (1:7.4p1-10+deb9u4).
0 upgraded, 0 newly installed, 0 to remove and 31 not upgraded.
Agent pid 203
Enter passphrase for /dev/fd/63: Deploy job name: deploy_for_testing
Warning: Permanently added 'repo.c3sl.ufpr.br,200.236.31.214' (ECDSA) to the list of known hosts.
Permission denied (publickey).
ERROR: Job failed: exit code 1