Commit abd18144 authored by Jomaro Rodrigues's avatar Jomaro Rodrigues
Browse files

pinando versão mais antiga do pipenv por bug

parent 5df3db70
...@@ -33,7 +33,7 @@ install: ...@@ -33,7 +33,7 @@ install:
apt-get install -y python3-pip apt-get install -y python3-pip
apt-get install -y libpq-dev apt-get install -y libpq-dev
apt-get install -y postgresql postgresql-contrib apt-get install -y postgresql postgresql-contrib
pip3 install --user -U pip setuptools pipenv pip3 install --user -U pip setuptools pipenv==9.0.3
pipenv install pipenv install
install-dev: install install-dev: install
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment